Custom search broken?

Info regarding big updates on the site.

Moderator: Atari Frog

Post Reply
Mitch
Posts: 27
Joined: Fri Oct 24, 2008 11:38 pm

Custom search broken?

Post by Mitch » Sat Dec 12, 2009 10:01 pm

Is there an issue with custom searches right now?
If I do a custom search in the A8 section, the first page displays fine but when I go to the next page it just gives me a list of all items instead of my custom list.

Also, the forums don't seem to want to remember me even when I select the check box to remember me. :shock:

Mitch
User avatar
atarimania
Site Admin
Posts: 3508
Joined: Sun Jan 25, 2004 12:47 am

Re: Custom search broken?

Post by atarimania » Sat Dec 12, 2009 11:48 pm

I'm going to check it right now. Can you give me more detail about the search you made ?

Thanks for your support.
Mitch
Posts: 27
Joined: Fri Oct 24, 2008 11:38 pm

Re: Custom search broken?

Post by Mitch » Sun Dec 13, 2009 1:27 am

I went to 400/800/XL/XE section, chose games, selected cartridge and hit the search icon. The first page came up fine but when I selected the second page it gave me the full list of all the game titles not just the cartridge ones.

Mitch
User avatar
deathtrappomegranate
Posts: 2248
Joined: Sat Jul 10, 2004 11:27 am

Re: Custom search broken?

Post by deathtrappomegranate » Wed Dec 23, 2009 12:59 am

Yes, the links at the bottom of the first page of results from "Advanced Search" don't seem to be correct.
User avatar
atarimania
Site Admin
Posts: 3508
Joined: Sun Jan 25, 2004 12:47 am

Re: Custom search broken?

Post by atarimania » Wed Dec 23, 2009 8:13 am

Ok, I found the problem it comes from the cartridge search and not the advanced search, I'm going to fix it rignt now.

Thanks for your support.
Mitch
Posts: 27
Joined: Fri Oct 24, 2008 11:38 pm

Re: Custom search broken?

Post by Mitch » Thu Dec 24, 2009 1:04 am

Excellent! Both issues seem to be fixed now. :)

Here's a new issue I noticed, in the Atari 400/800/xl/xe section many titles don't show a dump status even if there is a dump available. One example is Airball but there seem to be quite a few titles like this.

Mitch
User avatar
atarimania
Site Admin
Posts: 3508
Joined: Sun Jan 25, 2004 12:47 am

Re: Custom search broken?

Post by atarimania » Thu Dec 24, 2009 9:35 am

I'm going to check this point later today. Thanks for the info :)
Post Reply